Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Trail Tech Vapor Installation (Read 337 times)
azcycle
Senior Member
****
Offline


BMW Newbie

Posts: 412
Location: Tucson, AZ
Joined: 11/27/09
Gender: Male
Trail Tech Vapor Installation
03/06/17 at 15:03:21
Post Tools
This is a short write-up of my experience with the Trail Tech Vapor (URL: http://www.trailtech.net/digital-gauges/vapor (and indicator light accessory dashboard) digital gauge, which replaced the non-functional stock BMW speedometer and tachometer gauges.

I asked many questions in a different thread:
http://www.bmwr65.org/YaBB%202.612/cgi-bin/yabb2/YaBB.pl?num=1484450042 And thank you to all who patiently answered my questions. Your advice was very much appreciated!

Everything installed and set up without too many hiccups and overall I am happy with the results. I mistakenly ordered the incorrect kit, which was fine EXCEPT that the engine heat sensor's spark plug diameter was too small for the BMW's plug. So no engine heat sensor on my install. If I were to keep the bike, rather than prep it for sale (sniff, sniff), I'd order the correct engine heat sensor and install it.

You can set up shift points (default to 6,000 and 10,000rpm) which, when hard-wired to the bike (won't work on the battery-only power) two tiny LEDs light up, one on either side of the VAPOR text on the dash. I also found out how to set the Vapor's ODO so it doesn't start at zero. They don't publish it but it's out there in various forums if you search for it. So I set the new Vapor ODO to match what I thought was the most accurate mileage, based on the last known mileage from the original gauge and how much both my father-in-law and myself rode it. Not perfect, but it'll be close.

I mocked up a new dash bracket and had one of my more metal-manipulating inclined friends whip it up for me. It isn't too creative, and he was off on some of my measurements a bit, but it was cheap and it works. The new bracket took into account mounting the vapor and indicator light cluster, as well as the ignition and the charge light.



My soldering experience certainly improved by the end of the process. I did hard-wire the Vapor to the battery (rather than have it run just on it's battery).

The biggest hurdle I had to overcome was the placement of the wheel sensor and the magnet. Because my bike has the dual front discs, placement was difficult. Between the fraction of an inch of space between the discs and the fork lowers, and the location of the calipers, there was only one spot I could mount the sensor.

My first attempt at placing the magnet was to glue it flat on the inside of the wheel hug, right at the inside edge of the disc brake. This put the magnet at the top edge of the sensor. I couldn't move the sensor up any further because I wouldn't be able to zip-tie/secure it due to the brake caliper and the lack of clearance between the fork and the disc. I didn't trust the double-sided tape they included with the sensor and the last thing anyone would want is the sensor coming loose and wrapping up into the wheel.



On my test run, my speed was showing at least triple what I was doing, and my two-mile ride showed over 6 miles on the new odometer. According to Trail Tech, that showed that the magnet was not passing the sensor like it should. I even tried to double the wheel size in the settings (which they recommended) but that was way off, as well. They recommended that the middle of the magnet pass the bottom edge of the sensor.

Back to the drawing board.

I went out and purchased a small length of 1/8" thick, 1" wide stainless flat stock and proceeded to cut, drill, and beat a bracket into shape. (Constantly wishing I had a better shop with more tools!) But, I managed to end up with something that wasn't too ugly.

This bracket was bent into a simple stretched "U" shape, with an appropriate hole drilled in each end. One side attached to the hub using one of the hub bolts. The other side held one of the included magnet bolts that came with the Trail Tech. I was able to bend and "fine tune" the bracket slightly so the magnet crossed the bottom of the sensor just perfectly. And I think because the bracket rotates so close to the axle I don't think it affects the balance of the wheel... at least I couldn't feel it.

Ugly bracket before I cleaned it up a bit:


But you can see it ensures the middle of the magnet passes through the bottom edge of the sensor.



The bracket made tightening that hub bolt a little tricky but I eventually got it snugged up nice and tight. I reset my wheel size in the Trail Tech, and double-sided taped my iphone to the fuel tank. Pulled up my handy map app that shows speed via GPS and took the bike out for a spin. The Trail Tech was EXACTLY accurate to my GPS so that was good to go!
« Last Edit: 03/07/17 at 10:02:56 by azcycle »  

Graeme Hunt - Tucson, AZ
My 1981 BMW r65 r65 Photos
Back to top
WWW  
IP Logged
 
azcycle
Senior Member
****
Offline


BMW Newbie

Posts: 412
Location: Tucson, AZ
Joined: 11/27/09
Gender: Male
Re: Trail Tech Vapor Installation
Reply #1 - 03/06/17 at 15:07:14
Post Tools
Hit the maximum character count, it seems!

Continued...

The Trail Tech LED indicator dashboard comes with four spots and a variety of lenses. I chose the combined turn signal, high-beam, neutral (which is when I found out my neutral switch was bad!) and oil pressure.  For the charge light, I mounted a larger incandescent bulb below the dash.

I also followed their instructions on how to wrap the RPM wire around the plug wire and think the RPMs shown are pretty accurate. It jumps around a tiny bit, which indicates I should unwrap the wire once or twice, but I'm not going to do that at this point.

My biggest disappointment, and it seems it's a common complaint, is that the LEDs can't be seen during even remotely bright days. The lenses Trail Tech send are way too dark, and the tiny LEDs supplied are just not strong enough. At night, they're great! But during the day... nope.  So I need to purchase some stronger LED bulbs.





That's about it. Hope someone might find this helpful.






« Last Edit: 03/07/17 at 10:03:33 by azcycle »  

Graeme Hunt - Tucson, AZ
My 1981 BMW r65 r65 Photos
Back to top
WWW  
IP Logged
 
Adrian
Senior Member
****
Offline


The Old Hairy Biker Sez...

Posts: 383
Location: South Australia
Joined: 09/11/11
Gender: Male
Re: Trail Tech Vapor Installation
Reply #2 - 03/07/17 at 02:17:48
Post Tools
Love it azcycle but non of the photos are showing mate ......
  

R65 1984
Back to top
 
IP Logged
 
azcycle
Senior Member
****
Offline


BMW Newbie

Posts: 412
Location: Tucson, AZ
Joined: 11/27/09
Gender: Male
Re: Trail Tech Vapor Installation
Reply #3 - 03/07/17 at 09:57:33
Post Tools
Adrian wrote on 03/07/17 at 02:17:48:
Love it azcycle but non of the photos are showing mate ......


Strange... I reworked them so hopefully they show up for you now.
  

Graeme Hunt - Tucson, AZ
My 1981 BMW r65 r65 Photos
Back to top
WWW  
IP Logged
 
wilcom
God Member
*****
Offline



Posts: 946
Location: Menifee, Ca.
Joined: 07/26/08
Gender: Male
Re: Trail Tech Vapor Installation
Reply #4 - 03/07/17 at 13:08:58
Post Tools
They came thru to me
  

Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS
past:
1979  R65   
1980  R65          
1982 R80RT 
1974 R90/6     
1972  R75        
1964 R50
Back to top
 
IP Logged
 
Justin B.
YaBB Administrator
*****
Offline


I love my Beemers

Posts: 5586
Location: Crowley, TX
Joined: 11/08/05
Gender: Male
Re: Trail Tech Vapor Installation
Reply #5 - 06/04/17 at 17:40:13
Post Tools
I can see them fine, too.  I didn't have the problems you had, strange...

This is what I wound up on the Junkyard Dawg - the little panel under it was from an R1150RT...
  

Vapor_1_001.JPG ( 143 KB | Downloads )
Vapor_1_001.JPG

Justin B.

2004 BMW R1150RT
1981 R100RT - Summer bike, NEKKID!!!
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint