Page Index Toggle Pages: 1 [2]  Send TopicPrint
Hot Topic (More than 10 Replies) Neutral switch problem R65 (Read 454 times)
Semper Gumby
God Member
*****
Offline


Dances with cow!

Posts: 2163
Location: Hotlanta, GA or out and about
Joined: 11/13/06
Gender: Male
Re: Neutral switch problem R65
Reply #15 - 06/06/18 at 21:26:38
Post Tools
Well look on the bright side.

The boik will have fresh Honda moly on the transmission splines, new boot on the drive shaft, fresh grease on the swing arm bearings, and fresh valvolene 80w90 (white bottle) in the trannie, drive shaft and final drive, fresh grease on the wheel splines (after they are cleaned) when hes done.

With all that done you can drive to hell and back or fifteen thousand miles which ever comes first, with impunity!   Grin
  

Bill Gould 1980/03 R65 When at first you don't succeed....Moo!
Back to top
 
IP Logged
 
georgesgiralt
God Member
*****
Offline


I Love YaBB 2!

Posts: 1106
Location: France
Joined: 10/14/12
Gender: Male
Re: Neutral switch problem R65
Reply #16 - 06/07/18 at 01:25:11
Post Tools
Before opening it up, are you SURE you have the OEM very thick washer in place ? (about, if my memory serves me right, 7 to 10 mm high)
  
Back to top
 
IP Logged
 
Tony Smith
God Member
*****
Offline


Graduate, Wallace and
Gromit School of Engineering

Posts: 1878
Location: Cairns, Australia
Joined: 07/23/13
Gender: Male
Re: Neutral switch problem R65
Reply #17 - 06/07/18 at 04:22:48
Post Tools
i hate to be the harbinger of doom, but it was working and now it isn't.

  

1978 R100RS| 1984 R65 | 1984 XT350 | 1992 KLE500 | 2002 R1150GSA
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 
Send TopicPrint