Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic I guess we still have issues! (Read 67 times)
wilcom
God Member
*****
Offline



Posts: 1475
Location: Menifee, Ca.
Joined: 07/26/08
Gender: Male
I guess we still have issues!
09/14/20 at 09:49:44
Post Tools
I tried to guide a fellow on line to our site for some info and his replay on line was ...........(from a Face Book Airhead page)

Albaro Villegas
Author
I've had no luck with that site for weeks, keep getting the "refused to connect" error


I know there are internal folks that have written the site off and now, external folks are getting the word.

"What's a mother to do?"
  

Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
past:
1979  R65   
1980  R65          
1982 R80RT 
1974 R90/6     
1972  R75        
1964 R50
Back to top
 
IP Logged
 
BPT
God Member
*****
Offline


I Love YaBB 2!

Posts: 718
Location: Ft. Worth, TX
Joined: 10/07/15
Gender: Male
Re: I guess we still have issues!
Reply #1 - 09/15/20 at 00:43:30
Post Tools
In my last post about it I'd said I started using the Brave browser and was able to access it again.
A couple of  weeks ago that stopped working as well. Now it's only working on Chrome for me.
  

1983 R65 w/ Velorex 562 Sidecar
Back to top
 
IP Logged
 
wilcom
God Member
*****
Offline



Posts: 1475
Location: Menifee, Ca.
Joined: 07/26/08
Gender: Male
Re: I guess we still have issues!
Reply #2 - 09/15/20 at 01:52:23
Post Tools
BPT wrote on 09/15/20 at 00:43:30:
Now it's only working on Chrome for me.


It's got to work across all platforms or the site will wither and die.
  

Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
past:
1979  R65   
1980  R65          
1982 R80RT 
1974 R90/6     
1972  R75        
1964 R50
Back to top
 
IP Logged
 
BPT
God Member
*****
Offline


I Love YaBB 2!

Posts: 718
Location: Ft. Worth, TX
Joined: 10/07/15
Gender: Male
Re: I guess we still have issues!
Reply #3 - 09/15/20 at 16:09:30
Post Tools
Yep, I believe you're correct Wilco.  I know that some get frustrated, others will just think it's down like the guy you mentioned here.  For me, I put in a bit of effort and still couldn't get it to work.
For now i know that I can use Chrome (which I'm not too fond of), not sure what to try if this stops working??
  

1983 R65 w/ Velorex 562 Sidecar
Back to top
 
IP Logged
 
Bob_Roller
Global Moderator
*****
Offline


  GMT -7 Hours

Posts: 8921
Location: Tempe, Aridzona USA
Joined: 11/13/06
Gender: Male
Re: I guess we still have issues!
Reply #4 - 09/15/20 at 17:26:59
Post Tools
I'm using Microsoft Edge with Windows 10 and no issues what so ever .
  

'81 R65
'82 R65 LS  
'84 R65 LS
'87 Moto Guzzi V65 Lario
'02 R1150R
Riding all year long since 1993 .
I'll give up my R65, when they pry my cold dead hands from the handlebars !!!!!
Back to top
 
IP Logged
 
wilcom
God Member
*****
Offline



Posts: 1475
Location: Menifee, Ca.
Joined: 07/26/08
Gender: Male
Re: I guess we still have issues!
Reply #5 - 09/15/20 at 18:23:03
Post Tools
Bob_Roller wrote on 09/15/20 at 17:26:59:
I'm using Microsoft Edge with Windows 10 and no issues what so ever .


I'm on Win10 with Edge right now and its fine,,,,, a week ago I was tits up for about a week with no access. its been going on for quite sometime now.  It happens on all platforms from California to Sunny Australia. It's to the point that folks on other sites even know to not try to go to BMWR65.org, because it doesn't work.

I don't think this is a huge problem for a real nerdly networking guy. It is very consistent when it fails fixable by opening another window or when it gives you the page look like its a bulletin board and no buttons will work.

I am totally void in the knowledge it will take to correct this issue,  Undecided but I still have the feeling it is not a big problem for the right guy. Smiley

If it's not corrected the site will wither and die. Cry
  

Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
past:
1979  R65   
1980  R65          
1982 R80RT 
1974 R90/6     
1972  R75        
1964 R50
Back to top
 
IP Logged
 
Kelvin
Junior Member
**
Offline


R65LS

Posts: 50
Location: Sydney, Australia
Joined: 04/22/18
Gender: Male
Re: I guess we still have issues!
Reply #6 - 09/15/20 at 19:03:03
Post Tools
This site is hosted on YaBB version 2.6.12, visible in the footer of this page.

According to  http://www.yabbforum.com/?page_id=32 the current version is 2.6.11: "Newest release package: YaBB 2.6.11 (Build 1619)  is Available Now"

I guess that 2.6.12 is a test/beta release, and we have problems because of that. Normally I would expect that beta releases would be used by either developers or people desperate for a particular new feature.

I would think that the first step in solving this sort of problem would be to roll back the software to a stable release. I have no idea who to ask (who is responsible) regarding this.
  

1983 R65LS 1985 to 1988
1983 R65LS 1996 to present.
1984 R65LS 2019 to present.
Back to top
 
IP Logged
 
BPT
God Member
*****
Offline


I Love YaBB 2!

Posts: 718
Location: Ft. Worth, TX
Joined: 10/07/15
Gender: Male
Re: I guess we still have issues!
Reply #7 - 09/15/20 at 20:12:12
Post Tools
I think that Justin said he didn't have any luck with trying to get any support ( can't remember  the specifics).  And there was a guy that came on here briefly  but was more of a volunteer or something? I think he got frustrated and disappeared.
  

1983 R65 w/ Velorex 562 Sidecar
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint